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Introduction 

AASHTOWare Bridge Design and Rating (BrDR) version 6.8.3 includes the Prestressed Concrete Design Tool (PS 

Design Tool).  This tool provides the overall framework including libraries of beam shapes, vehicles, appurtenances, 

materials and the basic capabilities required to analyze and design a single prestressed concrete beam.  A future release 

will add the capability to design all beams in a cross section.  The user can describe the overall bridge framing plan 

that includes multiple prestressed concrete beams.  This is the “System” definition in BrDR.  The tool will compute 

live load distribution factors and both dead loads and live loads.  The user specifies design parameters, such as a range 

for the beam depth, and the tool will determine a strand pattern for either harped strands or debonded strands as 

specified that satisfies the AASHTO LRFD specification.  The user will be presented with one or more beam designs 

that satisfy the specification and can further refine the design using the tool. 

 

Launch PS Design Tool 

The PS Design Tool is installed with the BrDR installation.  After the BrDR installation is completed successfully, 

you can start PS Design Tool by double-clicking the PS Design Tool shortcut icon on your desktop or select Start 

Menu ► All Programs ► AASHTOWare ► PS Design Tool. 
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Five PS Design Tool's design project examples are provided with the installation.  The design project examples (.brdx) 

are located in the same folder where the PS Design Tool is installed.  The default installation folder is C:\Program 

Files\AASHTOWare\BrDR68\PsDesign.  The following table describes the five design project examples. 

 

Design Project Examples 

File name 1_PSSS-0005-
PSBB-NSkw-
Hpd.brdx 

2_PSMS-0116-
PSNIB-Skw-
Dbd.brdx

3_PSMS-0101-
PSWIB-NSkw-
Hpd.brdx

4_PSSS-0012-
PSTB-Skw-
Dbd.brdx

5_PSSS-0001-
PSWIB-NSkw-
Hpd.brdx

General Description 

Basic beam 
type 

Box beam - 
adjacent 

rectangular void 

I beam - narrow 
top flange 

I beam - wide top 
flange 

Tee beam - double 
stems 

I beam - wide 
top flange 

Simple or 
continuous 

Simple Continuous Continuous Simple Simple 

Number of 
spans 

1 3 3 1 1 

Number of 
beams 

10 4 4 6 4 

Girder spacing 
(ft) 

4 12 12 5 7 

Skewed No Yes No Yes No

Composite Yes No Yes Yes N/A

Deck included 
in beam 

No No No No Yes 

Strand layout Harped Straight/Debonded Harped Straight/Debonded Harped

Loading 

Live load HL-93 HL-93 HL-93 HL-93 HL-93

Pedestrian 
load 

No No No No No 
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Quick Tour 

Launch PS Design Tool and select Open on the File tab.  Open the 3_PSMS-0101-PSWIB-NSkw-Hpd.brdx file 

provided with the installation. 

 

The PS Design Tool user interface is composed of the File, Design Input and Design tabs. 

 

 

 

The File tab is used to create new design projects, open existing design projects and save the current design project.  

Print allows you to send the design project to the printer.  Recent shows a list the recently opened design projects for 

easy access.  Library allows you to manage the appurtenances, materials, prestress beam shapes and vehicles for use 

in the design projects.  Configuration allows you to set the configuration of new design project.  Help provides access 

to the PS Design Tool Help and technical support information. 
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Select the Design Input tab. 

 

 

 

The Design Input tab is composed of the Project, Project Library, Geometry, Deck, Typical Section Loads, Beam 

Parameters, Material Parameters, Member Loads and Control Options input groups and the Input Report.  The data 

entered in these input groups are the design inputs and parameters of the design project.  The Input Report reports 

all the design input data. 

 

Select each of the design input groups to review the design input data. 

 

Validation allows you turn on and off the on-the-fly design input validation.  Forward and Backward provides 

navigation among the input groups. 
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Select the Design tab and click on the Design input button  to kickoff a design input run. 

 

 

 

The Design tab is composed of the Design ribbon, Design Run table and Design Review data. 

 

The Design ribbon’s Design run group is used to kickoff a design run.  A design run can be either a design input run 

or a design review run. 

 

The Design Run table presents the beam designs for the design runs.  Design run 1-I1.1 signifies the beam design is 

for Beam 1, Design input run 1 and Iteration 1. 

 

Click on the  icon next to the critical design ratio to review the Specification Checks Summary. 

 

The Design Review data represents the beam details and strand pattern of the selected beam design in the Design Run 

table.  Each beam design in the Design Run table represents a set of Design Input data and a set of Design Review 

data. 
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Review Design run 1-I1.1 beam details and strand pattern. 

 

Design input run uses the Design Input data to perform design optimization for the selected beam and the specified 

minimum strand design stress ratio.  When a design input run is completed sucessfully, one or more beam designs will 

be presented in the Design Run table.  Design review run uses the Design Input data and Design Review data to 

perform design review for the selected beam.  When a design review run is completed sucessfully, one beam design 

will be presented in the Design Run table. 

 

The Design ribbon’s View results group is used to open the specification checks, tabular results, result graphs and 

engine outputs on the Results window for the selected beam design in the Design Run table. 

 

Select Design run 1-I1.1 and click on the Specification checks button to open the Specification checks tab on the 

Results window.  Double-click on the specification articles to review the detail specification checks. 

 

 

 

Click on the Tabular results button, Result graphs button and Engine outputs button to open the corresponding tabs 

on the Results window. 

 

The Design ribbon’s Input and Review group and BrDR group are used to manage the Design Input data and 

Design review data of the selected beam design in the Design Run table. 
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Click on the Export button to export the beam design to a Bridge Design Input file (.brdi). 

 

Launch BrDR and select File ► New ► New Bridge to create a new bridge.  Enter PDT1 as the Bridge ID and NBI 

Structure ID.  Click OK to close the Bridge Description window.  Select SUPERSTRUCTURE DEFINITIONS in the 

Bridge Workspace and click on the Import Design Tool File button on the Bridge Workspace toolbar.  Select Design 

run 1-I1.1 Import and click on the Import button to import the beam design into BrDR. 
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Design Review 

After the PS Design Tool has generated a beam design, you can modify the generated design on the Strand pattern 

and Beam details tabs and do a Design Review to evaluate your changes.  

 

Modify the designed strand pattern by selecting the Left end strand location and removing the bottom 2 harped 

strand locations. 

Click the Design Review button to launch a Design Review of this beam with the modified data. 
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The results of the Design Review run are shown below. 
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Library 

The PS Design Tool comes preloaded with the Library items that are delivered with BrDR.  The Import button 

allows you to import library items, such as agency materials, vehicles, etc., that were exported from the BrDR 

library.  Library items can also be entered manually. 
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Project Library 

The Project Library contains the library items to be used by a particular project.  Library items can be copied from 

the PS Design Tool library or entered manually. 
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Design Algorithm 

The Prestressed Concrete Design Tool estimates the strand layout based on a simple span analysis of the span.  Design 

of beams for structures made continuous for live load is performed by starting with the first span and continuing with 

the second, then third, etc.  For multi-span structures, the design tool will choose the same depth beam for each 

structure.  For example, if a beam passes the first span, but then a subsequent span fails, the design tool will continue 

incrementing the beam depth until successful designs are found for all spans or no designs are found.  The Prestressed 

Concrete Design Tool only computes the strand layout based on the actual and allowable stresses at discrete locations 

along the span and considers the longitudinal reinforcement check when considering the adding of strands. 

 

The Prestressed Concrete Design Tool first computes the required number of strands by solving two equations for 

stresses.  The first equation is for the initial tensile stress in the top fiber at the harp point location if harped or at a 

distance equal to the transfer length from the end of the beam if the strands are straight/debonded.  The second equation 

is for the final tensile stress in the bottom fiber at the point of maximum live load moment in the simple span due to 

the chosen design vehicle (typically HL-93).  These two equations are solved using the allowable stress values and 

assumed loss values.  The calculations are iterated until the assumed loss values equal the actual loss values within a 

given tolerance.  The loss values are computed using the chosen loss method. 

 

The next step the Prestressed Concrete Design Tool performs is to compute the required design eccentricity.  The 

required design eccentricity is estimated by solving several equations for stresses.  The minimum eccentricity is 

computed as the maximum of the following: 

 Eccentricity based on final tensile stress in the bottom fiber at the point of maximum live load moment. 

 Eccentricity based on final compressive stress in the top fiber at the point of maximum live load moment. 

 Eccentricity based on final compressive stress in the top fiber due to dead load and prestress force at the point 

of maximum live load moment. 

  

A preliminary strand pattern is found to satisfy this minimum eccentricity.  If necessary, strands are added to the 

pattern until a strand pattern that satisfies the minimum eccentricity requirements is found. 

 

The maximum eccentricity is then computed as the minimum of the following: 

 Eccentricity based on initial tensile stress in the top fiber at the harp point if harped or at a distance equal to 

the strand transfer length from the end of the beam if straight/debonded strands are used. 

 Eccentricity based on initial compressive stress in the bottom fiber at the harp point if harped or at a distance 

equal to the strand transfer length from the end of the beam if straight/debonded strands are used. 

 Eccentricity based on final compressive stress in the bottom fiber due to dead load and the prestressing force 

at the harp point if harped or at a distance equal to the strand transfer length from the end of the beam if 

straight/debonded strands are used. 
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 When computing the debonding maximum eccentricity at the transfer length, the value for the prestressing 

force is reduced by the maximum amount of debonding percent input by the user.  This assumes that later in 

the design process that the algorithm will reduce the prestressing force by that amount. 

 

If the strand pattern found to satisfy the minimum eccentricity produces an eccentricity greater than the maximum 

eccentricity computed above, the strand pattern is adjusted to produce an eccentricity falling between the minimum 

and maximum eccentricities.  This is done by trying to pull some of the bottom strands up higher in the strand grid. 

 

For a harped strand configuration, the required eccentricity at a distance equal to the strand transfer length from the 

end of the beam is computed as the minimum of the following: 

 Eccentricity based on initial tensile stress in the top fiber at a distance equal to the strand transfer length from 

the end of the beam. 

 Eccentricity based on initial compressive stress in the bottom fiber at a distance equal to the strand transfer 

length from the end of the beam. 

 Eccentricity based on final compressive stress in the bottom fiber due to dead load and the prestressing force 

at a distance equal to the strand transfer length from the end of the beam. 

  

An eccentricity at the end of the beam is then computed using interpolation.  A harped strand pattern is then found to 

produce this required eccentricity at the end of the beam.  The harped strand pattern is found by moving strands up in 

such a way that they are balanced around the center of the beam.  The user may input the minimum distance from the 

beam top to the highest harped strand and the maximum number of strands that may be harped.  Only strands that can 

be harped to the top of the beam will be moved.  For example, for box beams, strands that would encroach on the void 

will not be harped. Only strands in the box beam webs will be moved. 

 

For debonded strand patterns the user input values of maximum bonding percentage, maximum debonded strands 

percentage per row, and the maximum number of debonding cutoff locations are used to determine the debonding 

pattern. The following debonding procedure is used: 

 After a mid-span strand pattern has been determined, the top tensile stresses are checked by incrementally 

stepping from the mid span back to the support and checking the initial top tensile and compression stresses 

at each location.  If the check fails, that location is marked and is then considered the last debonding location. 

 Debonding locations are then developed by dividing the distance from the end of the beam to the determined 

final debonding location by the maximum number of debonding locations input by the user.  If the distance 

between debonding locations is less than the transfer length, the number of debonding locations is reduced. 

 Starting with the location at the transfer length, a debonding pattern is developed.  The user input maximum 

percent debonding per row is used to establish the number of strands per row can be debonded.  The maximum 

debonded strands percentage is used to determine the overall number of strands that can be debonded. 
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 Debonding strands are placed first in the bottom most row until all available strands are debonded, after 

which the algorithm moves to the next row.  This process is repeated until a pattern is found to satisfy the 

initial stresses or the maximum number of debonded strands is reached. 

 This process is repeated until a debonding pattern is found for all debonding locations. 

  

For both harped and debonding, if a strand pattern cannot be found at mid span, the last strand pattern tried is returned 

to the user.  For both harped and debonding, if an end strand pattern cannot be found, the last end pattern attempted is 

returned to the user.  The user can work with this pattern in a design review process to try to determine if a pattern 

will work. 

 

During the checking of all stresses, the losses are computed using the LRFD specification articles specific to the user 

input loss method. 

 

Once a mid-span and end strand pattern have been determined, the losses and stresses at release and final load are then 

recalculated with these final strand patterns.  The longitudinal steel article is checked and if it fails additional strands 

are added to the pattern. 

 

The Prestressed Concrete Design Tool will also calculate vertical shear reinforcement ranges based on the vertical 

shear reinforcement criteria input by the user.  Shear ranges are developed by calculating the stirrup spacing required 

at 10th points and critical locations and determining ranges of stirrup spacing from the design. 

 

Once the strand pattern has been developed and the stirrup ranges have been created, the specification articles are 

checked for all of the points of interest. 


